Author Topic: Sound disappeared :(  (Read 3125 times)

0 Members and 1 Guest are viewing this topic.

Offline Cally

  • I am Christian. The rest is details.
  • Hero
  • *****
  • Posts: 4491
  • Manna: 152
  • Gender: Male
Sound disappeared :(
« on: Sun May 16, 2010 - 08:01:11 »
This is bizarre.

I just plugged in my new USB microphone and downloaded "Audacity," the recording program. I tried testing the mic which picked up sound on the thing, but wouldn't play back. And now my computer isn't making sounds from anything except those little dings of protest. I don't think I configured much of anything with the mic yet.

 ::shrug::

Christian Forums and Message Board

Sound disappeared :(
« on: Sun May 16, 2010 - 08:01:11 »

Offline walker starr

  • PROTECTED
  • Sponsoring Member
  • *******
  • Posts: 3152
  • Manna: 218
  • Gender: Male
  • HE is my refuge and my fortress
Re: Sound disappeared :(
« Reply #1 on: Sun May 16, 2010 - 08:15:51 »



   Are you sure everything is plugged in correctly?

Offline Cally

  • I am Christian. The rest is details.
  • Hero
  • *****
  • Posts: 4491
  • Manna: 152
  • Gender: Male
Re: Sound disappeared :(
« Reply #2 on: Sun May 16, 2010 - 08:46:04 »
Pretty sure. Like I say, I heard those little "beep" noises through the speakers that windows makes when you do something that doesn't register. I'm pretty sure I didn't touch anything while plugging in the mic.

Offline Cally

  • I am Christian. The rest is details.
  • Hero
  • *****
  • Posts: 4491
  • Manna: 152
  • Gender: Male
Re: Sound disappeared :(
« Reply #3 on: Sun May 16, 2010 - 18:05:47 »
I figured out what happened.

When I plugged the USB mic in, the audio settings automatically set BOTH the audio input AND playback to USB, which caused the mic to work but not the speakers.

Fixed! ::smile::

 

     
anything